Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 25 of 26

Thread: Site Issues

  1. #1
    Administrator J.Baker's Avatar
    Join Date
    Dec 2006
    Location
    NW Ohio
    Age
    44
    Posts
    5,748

    Site Issues

    For some reason we started having some issues with the site loading. If using FireFox you might get a message about the site using unsupported compression. If using Chrome you just get a blank screen. Nothing has been changed between yesterday and today as far as the site is concerned - no new updates, no new mods, etc. so I'm not sure what's causing it all of the sudden. Only solution I've found at this point is to reboot the server and then everything seems to work again - at least for a few hours.
    "Life' is tough. It's even tougher if you're stupid." ~ John Wayne
    “Under certain circumstances, 
urgent circumstances, desperate circumstances, profanity provides a relief denied even to prayer.” —Mark Twain

  2. #2
    Team Savage
    Join Date
    Dec 2006
    Location
    125 miles North of San Francisco
    Age
    77
    Posts
    1,164
    Patience is a virtue. Better than no forum at all.
    Oz never gave nothing to the Tin Man, that he didn't already have.

  3. #3
    Basic Member DesertDug's Avatar
    Join Date
    Jun 2018
    Location
    Texas
    Posts
    431
    looks good here on a Mac.

  4. #4
    Basic Member BB68's Avatar
    Join Date
    Nov 2017
    Location
    iowa
    Age
    41
    Posts
    250
    FYI Its been acting up continuously today.

  5. #5
    Team Savage
    Join Date
    Feb 2010
    Location
    Kennedy Meadows,CA.
    Age
    69
    Posts
    4,004
    Same here

  6. #6
    Team Savage
    Join Date
    May 2019
    Location
    Northern VA
    Posts
    21
    It was down for a while today for me - Google Chrome browser - on two different PCs.

  7. #7
    Basic Member
    Join Date
    Jan 2013
    Location
    Alabama
    Age
    36
    Posts
    255
    It has been acting up a lot for me in the last week or so. To the point I pretty much can not get on here, or when I do, it runs dial up slow. Sometimes it will not even work.
    I get a lot of "500 internal server error" pages, and got one today that said something about being out of memory?
    It does this on my work laptop computer and at home on my desktop.

  8. #8
    Team Savage wbm's Avatar
    Join Date
    Dec 2006
    Location
    New Mexico
    Age
    76
    Posts
    1,840
    FWIW. Started getting the error messages soon after I got a Firefox "update".

  9. #9
    Basic Member BB68's Avatar
    Join Date
    Nov 2017
    Location
    iowa
    Age
    41
    Posts
    250
    chrome and firefox issues with me. I cant get firefox to work at work

  10. #10
    Team Savage
    Join Date
    Dec 2006
    Location
    125 miles North of San Francisco
    Age
    77
    Posts
    1,164
    "Fatal error: Out of memory (allocated 3407872) (tried to allocate 72 bytes) in /home/savageshooters/public_html/includes/class_core.phpon line 5797"

    Been getting this a time or two. Got another BIGGER one a few minutes ago.
    Oz never gave nothing to the Tin Man, that he didn't already have.

  11. #11
    Basic Member BB68's Avatar
    Join Date
    Nov 2017
    Location
    iowa
    Age
    41
    Posts
    250
    working today on firefox

  12. #12
    Administrator J.Baker's Avatar
    Join Date
    Dec 2006
    Location
    NW Ohio
    Age
    44
    Posts
    5,748
    I haven't had any issues here or had to reboot the server to get it working for me since last Sunday evening with both FireFox and Chrome. My ISP (Spectrum) on the other hand has been giving me fits since last Thursday.
    "Life' is tough. It's even tougher if you're stupid." ~ John Wayne
    “Under certain circumstances, 
urgent circumstances, desperate circumstances, profanity provides a relief denied even to prayer.” —Mark Twain

  13. #13
    New Member
    Join Date
    Aug 2018
    Location
    Chino Valley, AZ
    Posts
    11
    Quote Originally Posted by wbm View Post
    FWIW. Started getting the error messages soon after I got a Firefox "update".
    Today is the first day it has worked on over a week. - Firefox

    Mike

  14. #14
    Basic Member
    Join Date
    Sep 2019
    Location
    Virginia
    Posts
    15
    I have been having the same sort of problems using Safari.

  15. #15
    Team Savage
    Join Date
    Jul 2007
    Location
    Central Kentucky
    Age
    65
    Posts
    1,125
    Me too!

  16. #16
    Team Savage
    Join Date
    Jan 2015
    Location
    Austin
    Posts
    1,423
    Using Chrome and been getting multiple error codes or blank screen as recently as yesterday 9-3-19. No new updates to my chrome. Next time I can't get the site I'll try using my phone to see if I can isolate the problem to my laptop.
    Long distance shooters are a different breed, and I would never want to piss off someone who can "pick you off" from another zip code.

  17. #17
    Team Savage
    Join Date
    Jan 2017
    Location
    Easten WA near ID border
    Posts
    208
    Been experiencing the same as others. First time I tried to log in this morning got some kind of content error message (should have saved it), waited 15mins and tried again. Worked, but page loading is extremely slow. When I get error messages I just come back later. A little inconvenient, but I still get my Savage fix. ;-)

  18. #18
    Team Savage
    Join Date
    Feb 2010
    Location
    Kennedy Meadows,CA.
    Age
    69
    Posts
    4,004
    Same here

  19. #19
    Administrator J.Baker's Avatar
    Join Date
    Dec 2006
    Location
    NW Ohio
    Age
    44
    Posts
    5,748
    Just wanted to give everyone a quick update on the recent connectivity issues with the website. Just spent a couple hours on the phone with my hosting provider and the site has been under a heavy attack from China which has been hogging the LAN connections to the server (95-99% at times) which is why is has been difficult for many to connect - myself included. Also learned that our traffic usage is pretty much maxing out the memory of our current server.

    With the problems identified changes are in the process of being made to rectify the situation. The site is moving to a new server with twice the memory and we are adding an additional firewall security package to put a stop to the attacks from China.


    Due to these changes the website will be down for a bit sometime within the next 10 days when they migrate the site to the new server. There might be some other intermittent hiccups during this time period as well as I'm sure I'll have to make some adjustments to things with the new server and firewall. The couldn't give me an exact date or time as to when their tech's will copy the database or do the migration, so it's highly probably that there will be a short timeframe where some posts or new registrations made during that time will be lost from the time between when they make the backup and when they get everything installed on the new server.
    "Life' is tough. It's even tougher if you're stupid." ~ John Wayne
    “Under certain circumstances, 
urgent circumstances, desperate circumstances, profanity provides a relief denied even to prayer.” —Mark Twain

  20. #20
    Basic Member BB68's Avatar
    Join Date
    Nov 2017
    Location
    iowa
    Age
    41
    Posts
    250
    What does China have to gain from blowing this site up?

  21. #21
    Administrator J.Baker's Avatar
    Join Date
    Dec 2006
    Location
    NW Ohio
    Age
    44
    Posts
    5,748
    Quote Originally Posted by BB68 View Post
    What does China have to gain from blowing this site up?
    Your guess is as good as mine, but the traffic stat's for August don't lie.

    China_Attack_August.jpg
    "Life' is tough. It's even tougher if you're stupid." ~ John Wayne
    “Under certain circumstances, 
urgent circumstances, desperate circumstances, profanity provides a relief denied even to prayer.” —Mark Twain

  22. #22
    Basic Member
    Join Date
    Jan 2013
    Location
    Alabama
    Age
    36
    Posts
    255
    This is the first time since my last post above on the 29th that I have been able to get on here.
    Glad you/they have figured out the issue and implementing a fix.
    I too find it really strange that china has a beef with us.
    Seems like I remember reading online once where potential hackers trying to join a hacking group, are tasked with hacking random sites or forums to prove their worthiness to the group. Who knows if that is what has happened here or what. I know I have no clue.

  23. #23
    Team Savage
    Join Date
    Jan 2017
    Location
    Easten WA near ID border
    Posts
    208
    I experienced a similar issue several months ago with a small niche boat forum I own/administer, ended up moving to a new host and server to put an end to that problem. Thanks for your hard work Jim!

  24. #24
    Basic Member Robinhood's Avatar
    Join Date
    Apr 2014
    Location
    Texas
    Age
    62
    Posts
    4,922
    Thanks Jim. Everything is working fine lately.

    China is not always China and Russia is not always Russia.
    One Cannot Be PC And Be Intellectually Honest!

  25. #25
    Team Savage
    Join Date
    Jan 2015
    Location
    Austin
    Posts
    1,423
    Chinese attempting to hack the site, installing malware, setting up bots...again. I suspect even more fake news, Russian, North Korean, and Chinese or Iranian websites discrediting this or that candidate will be forthcoming. And we're the target of that false information, for obvious reasons. Nothing curious about why those countries want to keep the current administration in power.
    Long distance shooters are a different breed, and I would never want to piss off someone who can "pick you off" from another zip code.

Page 1 of 2 12 LastLast

Similar Threads

  1. New to site
    By Travis98146 in forum Introduce Yourself
    Replies: 3
    Last Post: 01-26-2019, 03:56 PM
  2. New to the site...
    By Nubby in forum Introduce Yourself
    Replies: 2
    Last Post: 07-08-2018, 12:56 AM
  3. Greetings New to Site
    By p-c-j in forum Introduce Yourself
    Replies: 7
    Last Post: 04-23-2015, 05:18 AM
  4. New to the site
    By Combo in forum Introduce Yourself
    Replies: 6
    Last Post: 12-01-2014, 08:51 PM
  5. EGW site down?
    By mazda3gun in forum Off-Topic
    Replies: 8
    Last Post: 01-06-2014, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •